<!doctype html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Hornets host Celtics in matchup of hobbled teams" />
<meta name="description" content="The Charlotte Hornets would like to join the Boston Celtics in making a late-season surge." />
<meta name="keywords" content="US Sports News, making, cleveland, three, celtics, problems, boston, improve, center, field" />
<meta name="news_keywords" content="US Sports News, making, cleveland, three, celtics, problems, boston, improve, center, field" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Hornets host Celtics in matchup of hobbled teams" />
<meta property="og:site_name" content="New York City News" />
<meta property="og:url" content="https://www.newyorkcitynews.net/news/268970357/hornets-host-celtics-in-matchup-of-hobbled-teams" />
<meta property="og:description" content="The Charlotte Hornets would like to join the Boston Celtics in making a late-season surge." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1619282407.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nycity_news" />
<meta name="twitter:title" content="Hornets host Celtics in matchup of hobbled teams" />
<meta name="twitter:description" content="The Charlotte Hornets would like to join the Boston Celtics in making a late-season surge." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1619282407.jpg" />

<title>Hornets host Celtics in matchup of hobbled teams</title>
<link rel="shortcut icon"
	href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
<link rel="stylesheet" type="text/css"
	href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
<link rel="canonical" href="https://www.bignewsnetwork.com/news/268970357/hornets-host-celtics-in-matchup-of-hobbled-teams" />

<script
	src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>

</head>
<body>


	<div class="row expanded header">

		<div class="large-4 columns logo hide-for-small-only">
			<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/new-york-city-news.png" alt="New York City News"></a>
		</div>


		<div class="large-6 columns navigation">
			<div class="title-bar show-for-small-only"
				data-responsive-toggle="navigation-menu" data-hide-for="medium">
				<button class="menu-icon" type="button" data-toggle></button>
				<div class="title-bar-title" style="margin: 0 20px;">
					<a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/new-york-city-news.png"></a>
				</div>
			</div>
			<div class="top-bar" id="navigation-menu">
				<div class="top-bar-left">
					<ul class="dropdown menu" data-dropdown-menu>
						<li class="active"><a href="/">Home</a></li>
						<li><a href="/category/e8d88d4b9a8be96b">New York News</a></li>
						<li><a href="/category/b8de8e630faf3631">International News</a></li>
						<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
						<li><a href="/archive">Search News</a></li>
						<li><a href="http://www.themainstreammedia.com/">Network</a></li>
					</ul>
				</div>
			</div>
		</div>


		<div class="large-2 columns socail_icon hide-for-small-only">
			<ul class="menu float-right">
				<li><a href="http://www.facebook.com/pages/News-York-City-News/177499688926781" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg"
						alt="facebook"></a></li>
				<li><a href="https://plus.google.com/null" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg"
						alt="google"></a></li>
				<li><a href="http://feeds.newyorkcitynews.net/rss/5a8b8c26522de7fd" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg"
						alt="rss"></a></li>
				<li><a href="https://twitter.com/nycity_news" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg"
						alt="twitter"></a></li>
			</ul>
			<div class="datemain float-right hide-for-small-only">Sun, 25 Apr 2021</div>
		</div>

	</div>


	<!-- Ads -->
	<div class="row expanded ad_temp">

		<!-- Ad 728x90 (TOP) -->
		<div
			class="large-12 medium-12 columns text-left top_add hide-for-small-only">

			<center>
				<div id='div-gpt-ad-3852326-1'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-3852326-1');
						});
					</script>
				</div>
			</center>

		</div>
		<!-- End of ad -->

	</div>
	<!-- End of ads -->


	<div class="row expanded content">


		<div class="large-9 medium-8 columns left_content">


			<div class="row expanded breadcrum">
				<div class="large-12 medium-12 columns">
					<h4>
						<span><a href="/"><i>«</i>Back to Home</a></span>
					</h4>
				</div>
			</div>


			<div class="row expanded single_news">


				<div class="large-12 columns">
					<div class="article_image">
						<img src="https://cdn.bignewsnetwork.com/flm1619282407.jpg"
							width="100%">
					</div>
					<div class="title_text">
						<h2>
							<a href="#">Hornets host Celtics in matchup of hobbled teams</a>
						</h2>
						<p>Field Level Media<br>25 Apr 2021, 02:40 GMT+10</p>
					</div>
					<div class="detail_text">
						<div class="text"><p>The Charlotte Hornets would like to join the Boston Celtics in making a late-season surge.</p>

<p>The Celtics want no part of Charlotte's injury problems.</p>

<p>The teams match up Sunday afternoon in Charlotte, N.C. and the latest results probably got the attention of both teams.</p>

<p>The Celtics (32-28) couldn't overcome the Brooklyn Nets in Friday night's 109-104 loss despite Jayson Tatum's 38 points. That was only the second defeat in the last nine games for Boston, which played without guards Jaylen Brown, who has missed two games in a row, and Kemba Walker, who took the night off to rest his left knee.</p>

<p>Walker is bound to want to play Sunday in the same arena where he was a star player before joining the Celtics.</p>

<p>Boston will seek a bounce-back performance after a 19-turnover outing put the Celtics in a sour mood.</p>

<p>"Turnovers have to improve," Celtics coach Brad Steven said. "Transition defense has to improve. Transition offense, obviously, has to improve. And I think it will."</p>

<p>The Hornets (29-30) have won only two of their last eight games, but they had three players -- Miles Bridges, P.J. Washington and Terry Rozier -- score 25 points in Friday night's 108-102 victory against visiting Cleveland.</p>

<p>Another lineup change for the Hornets seemed to work out. Coach James Borrego is searching for answers while he hopes key players mend from injuries in time to return for meaningful games.</p>

<p>Bridges also had 10 rebounds, and his spot as a starter seems to be paying off.</p>

<p>"He has continued to impact the team," Borrego said. "He has brought that first-group energy and he has sustained it. I think Miles has handled himself (well) in the starting unit."</p>

<p>Bridges' growth on the offensive end should be applauded as much as anything, Borrego said. He made three key baskets down the stretch in the Cleveland game, continuing to showcase a more well-rounded collection of talents.</p>

<p>"There is another level to Miles," the coach said. "That's exciting for our group. He's stepping up and making huge shots."</p>

<p>After using rookie center Vernon Carey Jr. in the starting lineup for a few games, the Hornets scratched that approach and went without a center in the first-string unit. Bismack Biyombo came off the bench and made the defensive contributions that Charlotte was counting on. Therefore, Cody Zeller joined Carey in not getting into the game.</p>

<p>"It's a toss-up for me between Bis and Cody," Borrego said. "Every time (Biyombo) is on the floor, he turns our defense. I went with his experience and his overall aggressive mentality on the defensive end."</p>

<p>The good thing for Boston's injury problems was the production from guard Payton Pritchard, who chimed in with 22 points Friday night. He was 6-for-7 on 3-point attempts, including some extra-long connections.</p>

<p>"I think I had that before I came to the Celtics," Pritchard said of the range. "So I think I had that ability to shoot from deep."</p>

<p>What wasn't so encouraging for the Celtics was Evan Fournier, who had missed nine straight games due to the NBA's COVID-19 health and safety protocols. He was 0-for-7 from the field in his return.</p>

<p>Boston blew out the Hornets 116-86 on April 4. The teams will meet again Wednesday night in Boston. The Celtics hold a 9-3 record this month.</p>

<p>The Hornets will be without Gordon Hayward (foot) and LaMelo Ball (wrist). Nine of Charlotte's remaining 13 regular-season games are at home.</p>

<p>--Field Level Media</p></div>
					</div>
				</div>


				<div class="large-12 medium-12 columns share_icon">
					<h3>
						<span><a href="#">Share article:</a></span>
					</h3>
					<div class="sharethis-inline-share-buttons"></div>
				</div>


				<div class="large-12 medium-12 columns hide-for-small-only">
					<div class="detail_text"><div id="contentad338356"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "dbe6f637-0cc9-48b5-ae00-06e41307a0c7",
            d:  "bmV3eW9ya2NpdHluZXdzLm5ldA==",
            wid: "338356",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338356").appendChild(s);
    })(document);
</script>
                    </div>
				</div>


			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>

			<!-- Ad 600x250 -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

				<div id="318873353">
			    <script type="text/javascript">
			        try {
			            window._mNHandle.queue.push(function (){
			                window._mNDetails.loadTag("318873353", "600x250", "318873353");
			            });
			        }
			        catch (error) {}
			    </script>
			</div>

				</div>
			</div>
			<!-- End of ad -->

			<div class="row expanded moreus_news" ng-controller="MoreCtrl">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>More New York City News</span>
					</h3>
					<a href="/category/5a8b8c26522de7fd" class="access_more">Access
						More</a>
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268966283/colin-jost-spotted-carrying-stepdaughter-after-dinner"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1619269523.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268966283/colin-jost-spotted-carrying-stepdaughter-after-dinner">Colin Jost spotted carrying stepdaughter after dinner</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268965456/blue-jays-visit-rays-await-debut-of-george-springer"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619266741.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268965456/blue-jays-visit-rays-await-debut-of-george-springer">Blue Jays visit Rays, await debut of George Springer</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268964258/will-central-asia-host-us-military-forces-once-again"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/rfe1619262941.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268964258/will-central-asia-host-us-military-forces-once-again">Will Central Asia Host U.S. Military Forces Once Again?</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268960882/twins-look-to-build-on-one-hitter-vs-pirates"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619252354.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268960882/twins-look-to-build-on-one-hitter-vs-pirates">Twins look to build on one-hitter vs. Pirates</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268960604/mlb-roundup-degrom-strikes-out-career-high-15-in-mets-win"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619251508.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268960604/mlb-roundup-degrom-strikes-out-career-high-15-in-mets-win">MLB roundup: deGrom strikes out career-high 15 in Mets' win</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268959421/kevin-spacey-allegedly-groped-house-of-cards-assistant"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1619252658.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268959421/kevin-spacey-allegedly-groped-house-of-cards-assistant">Kevin Spacey allegedly groped 'House of Cards' assistant</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268958599/nba-roundup-nets-nip-celtics-claim-1st-in-east"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619245141.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268958599/nba-roundup-nets-nip-celtics-claim-1st-in-east">NBA roundup: Nets nip Celtics, claim 1st in East</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268955406/asia-album-book-exhibition-held-in-afghanistan-to-mark-world-book-day"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/xih1619235001.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268955406/asia-album-book-exhibition-held-in-afghanistan-to-mark-world-book-day">Asia Album: Book exhibition held in Afghanistan to mark World Book Day</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268954757/nets-survive-celtics-comeback-bid-sweep-season-series"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619232914.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268954757/nets-survive-celtics-comeback-bid-sweep-season-series">Nets survive Celtics' comeback bid, sweep season series</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268954081/mets-degrom-dominates-nationals-with-15-strikeouts-in-2-hitter"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619230747.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268954081/mets-degrom-dominates-nationals-with-15-strikeouts-in-2-hitter">Mets' deGrom dominates Nationals with 15 strikeouts in 2-hitter</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268953353/thieves-down-host-ravens-in-cdl-stage-3"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619228401.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268953353/thieves-down-host-ravens-in-cdl-stage-3">Thieves down host Ravens in CDL Stage 3</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268966138/phillies-aaron-nola-out-to-tame-rockies-coors-field"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619268908.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268966138/phillies-aaron-nola-out-to-tame-rockies-coors-field">Phillies' Aaron Nola out to tame Rockies, Coors Field</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268964981/shane-bieber-gerrit-cole-to-duel-as-indians-host-yankees"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619265301.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268964981/shane-bieber-gerrit-cole-to-duel-as-indians-host-yankees">Shane Bieber, Gerrit Cole to duel as Indians host Yankees</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268962006/dc-to-launch-horror-imprint-with-the-conjuring-series"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1619256433.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268962006/dc-to-launch-horror-imprint-with-the-conjuring-series">DC to launch horror imprint with 'The Conjuring' series</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268960877/marcus-stroman-mets-aim-to-take-series-vs-nationals"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619252348.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268960877/marcus-stroman-mets-aim-to-take-series-vs-nationals">Marcus Stroman, Mets aim to take series vs. Nationals</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268959461/nhl-roundup-kirill-kaprizov-2-goals-leads-wild-past-kings"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619247901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268959461/nhl-roundup-kirill-kaprizov-2-goals-leads-wild-past-kings">NHL roundup: Kirill Kaprizov (2 goals) leads Wild past Kings</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268959297/rare-photos-of-legendary-ballets-russes-on-tours-abroad"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/rbt1619247291.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268959297/rare-photos-of-legendary-ballets-russes-on-tours-abroad">Rare PHOTOS of legendary Ballets Russes on tours abroad</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268958124/rangers-spread-scoring-around-in-defeat-of-flyers"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619243702.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268958124/rangers-spread-scoring-around-in-defeat-of-flyers">Rangers spread scoring around in defeat of Flyers</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268955199/giancarlo-stanton-blasts-2-homers-as-yankees-rally-past-indians"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619234341.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268955199/giancarlo-stanton-blasts-2-homers-as-yankees-rally-past-indians">Giancarlo Stanton blasts 2 homers as Yankees rally past Indians</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268954472/blue-jays-jump-to-early-lead-hold-off-rays"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619232002.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268954472/blue-jays-jump-to-early-lead-hold-off-rays">Blue Jays jump to early lead, hold off Rays</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268953815/rangers-spread-scoring-around-in-defeating-flyers"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619229901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/268953815/rangers-spread-scoring-around-in-defeating-flyers">Rangers spread scoring around in defeating Flyers</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>


			<div class="row expanded">
				<div class="large-12 medium-12 columns">
					<div class="row expanded signupnws">
						<div class="large-6 columns">
							<h2>Sign up for New York City News</h2>
							<p>a daily newsletter full of things to discuss over
								drinks.and the great thing is that it's on the house!</p>
						</div>
						<div class="large-6 columns">
							<form
								action="https://subscription.themainstreammedia.com/?p=subscribe"
								method="post">
								<input type="text" name="email" placeholder="Your email address"
									required>
								<button type="submit" class="button">Submit</button>
							</form>
						</div>
					</div>
				</div>
			</div>


			<div class="row expanded single_news">
				<div
					class="large-12 medium-12 columns text-center hide-for-small-only">
					<div class="detail_text"></div>
				</div>
			</div>

		</div>

		<!-- Side bar -->
		<div class="large-3 medium-4 columns right_sidebar">

			<!-- weather -->
			<div class="row column">
				<div
					class="large-12 medium-12 columns text-right hide-for-small-only">
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<img src="https://static.themainstreammedia.com/web/newsnet/weather/34.png"
								width="100px" /> <strong style="font-size: 45px;">65</strong> <span>&#8457;</span>
						</div>
					</div>
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<span>Fair in Newark</span>
						</div>
					</div>
				</div>
			</div>
			<!-- End of weather -->


			<div class="column row ad_600">

				<div class="large-12 medium-12 columns hide-for-small-only">

					<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "600";
						medianet_crid = "393315316";
						medianet_versionId = "3111299";
					</script>
					<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

				</div>
			</div>

			<!-- All headlines -->
			<div class="row column headline">
				<div class="large-12 medium-12 columns">
					<h3>
						<span><a href="/">All New York City News Headlines</a></span>
					</h3>
					<div class="outer_head">
						<div class="single_head">
							<h6>
								<a href="/news/268946210/connecticut-to-end-children-exemptions-for-measles-other-diseases">Connecticut to end children's exemptions for measles, other diseases</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268925980/biden-upsets-taliban-by-breaking-exit-date-agreed-by-trump">Biden upsets Taliban by breaking exit date agreed by Trump</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268891020/largest-power-companies-to-work-with-government-to-reduce-emissions">Largest power companies to work with government to reduce emissions</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268968531/state-department-to-allow-us-embassies-to-fly-pride-flag">State Department to allow US embassies to fly pride flag</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268967714/chengdu-hunters-dominate-in-extending-unbeaten-start">Chengdu Hunters dominate in extending unbeaten start</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268966283/colin-jost-spotted-carrying-stepdaughter-after-dinner">Colin Jost spotted carrying stepdaughter after dinner</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268966138/phillies-aaron-nola-out-to-tame-rockies-coors-field">Phillies' Aaron Nola out to tame Rockies, Coors Field</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268965456/blue-jays-visit-rays-await-debut-of-george-springer">Blue Jays visit Rays, await debut of George Springer</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268964981/shane-bieber-gerrit-cole-to-duel-as-indians-host-yankees">Shane Bieber, Gerrit Cole to duel as Indians host Yankees</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268964258/will-central-asia-host-us-military-forces-once-again">Will Central Asia Host U.S. Military Forces Once Again?</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268962006/dc-to-launch-horror-imprint-with-the-conjuring-series">DC to launch horror imprint with 'The Conjuring' series</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268960882/twins-look-to-build-on-one-hitter-vs-pirates">Twins look to build on one-hitter vs. Pirates</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268960877/marcus-stroman-mets-aim-to-take-series-vs-nationals">Marcus Stroman, Mets aim to take series vs. Nationals</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268960604/mlb-roundup-degrom-strikes-out-career-high-15-in-mets-win">MLB roundup: deGrom strikes out career-high 15 in Mets' win</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268959461/nhl-roundup-kirill-kaprizov-2-goals-leads-wild-past-kings">NHL roundup: Kirill Kaprizov (2 goals) leads Wild past Kings</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268959421/kevin-spacey-allegedly-groped-house-of-cards-assistant">Kevin Spacey allegedly groped 'House of Cards' assistant</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268959297/rare-photos-of-legendary-ballets-russes-on-tours-abroad">Rare PHOTOS of legendary Ballets Russes on tours abroad</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268958599/nba-roundup-nets-nip-celtics-claim-1st-in-east">NBA roundup: Nets nip Celtics, claim 1st in East</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268958124/rangers-spread-scoring-around-in-defeat-of-flyers">Rangers spread scoring around in defeat of Flyers</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268955406/asia-album-book-exhibition-held-in-afghanistan-to-mark-world-book-day">Asia Album: Book exhibition held in Afghanistan to mark World Book Day</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268955199/giancarlo-stanton-blasts-2-homers-as-yankees-rally-past-indians">Giancarlo Stanton blasts 2 homers as Yankees rally past Indians</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268954757/nets-survive-celtics-comeback-bid-sweep-season-series">Nets survive Celtics' comeback bid, sweep season series</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268954472/blue-jays-jump-to-early-lead-hold-off-rays">Blue Jays jump to early lead, hold off Rays</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268954081/mets-degrom-dominates-nationals-with-15-strikeouts-in-2-hitter">Mets' deGrom dominates Nationals with 15 strikeouts in 2-hitter</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268953815/rangers-spread-scoring-around-in-defeating-flyers">Rangers spread scoring around in defeating Flyers</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268953353/thieves-down-host-ravens-in-cdl-stage-3">Thieves down host Ravens in CDL Stage 3</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268952237/tad-brown-to-resign-as-rockets-ceo-at-end-of-season">Tad Brown to resign as Rockets' CEO at end of season</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268951849/knicks-convert-jared-harper-contract-to-a-10-day-deal">Knicks convert Jared Harper's contract to a 10-day deal</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268950305/los-angeles-gladiators-paris-eternal-notch-week-2-wins">Los Angeles Gladiators, Paris Eternal notch Week 2 wins</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268950026/nets-kevin-durant-out-again-vs-celtics">Nets' Kevin Durant out again vs. Celtics</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268949378/galaxy-sebastian-lletget-suspended-two-games-for-homophobic-slur">Galaxy's Sebastian Lletget suspended two games for homophobic slur</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268948915/nets-sign-g-mike-james-to-10-day-contract">Nets sign G Mike James to 10-day contract</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268948065/capitals-islanders-continue-duel-for-east-lead">Capitals, Islanders continue duel for East lead</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268948058/duke-adds-grad-transfers-theo-john-bates-jones">Duke adds grad transfers Theo John, Bates Jones</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268947783/2021-nfl-mock-draft-five-qbs-in-top-15">2021 NFL Mock Draft: Five QBs in top 15</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268947402/raptors-chris-boucher-diagnosed-with-sprained-left-knee">Raptors' Chris Boucher diagnosed with sprained left knee</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268947396/report-former-mets-owners-exploring-sale-of-sny">Report: Former Mets owners exploring sale of SNY</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268946664/dc-united-looks-for-rare-victory-over-revs">D.C. United looks for rare victory over Revs</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268944877/biden-touts-economic-benefits-of-combatting-climate-change">Biden Touts Economic Benefits of Combatting Climate Change</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268944843/reeling-sixers-try-to-rebound-vs-bucks">Reeling Sixers try to rebound vs. Bucks</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268944841/knicks-put-eight-game-win-streak-up-against-raptors">Knicks put eight-game win streak up against Raptors</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268943721/nycfc-fc-cincy-in-search-of-first-victory">NYCFC, FC Cincy in search of first victory</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268943685/study-on-human-brain">Study on human brain</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268941703/13-nfl-prospects-plan-to-attend-draft-in-cleveland">13 NFL prospects plan to attend draft in Cleveland</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268940905/remembering-walter-mondale-good-fight">Remembering Walter Mondale's 'Good Fight'</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268940277/martin-scorsese-john-carney-team-up-for-musical-drama">Martin Scorsese, John Carney team up for musical drama</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268937787/gleyber-torres-yankees-hope-bats-stay-hot-vs-indians">Gleyber Torres, Yankees hope bats stay hot vs. Indians</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268937497/kevin-durant-may-be-back-as-nets-host-celtics">Kevin Durant may be back as Nets host Celtics</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268932496/braves-open-seven-game-homestand-against-diamondbacks">Braves open seven-game homestand against Diamondbacks</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/268932030/jacob-degrom-mets-welcome-nationals-for-three-game-series">Jacob deGrom, Mets welcome Nationals for three-game series</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
				</div>
			</div>

			<!-- Related News -->
			<div class=" row column business_news">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>New York News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268946210/connecticut-to-end-children-exemptions-for-measles-other-diseases"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1619065415918.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268946210/connecticut-to-end-children-exemptions-for-measles-other-diseases">Connecticut to end children's exemptions for measles, other diseases</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268925980/biden-upsets-taliban-by-breaking-exit-date-agreed-by-trump"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1619141577015.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268925980/biden-upsets-taliban-by-breaking-exit-date-agreed-by-trump">Biden upsets Taliban by breaking exit date agreed by Trump</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268891020/largest-power-companies-to-work-with-government-to-reduce-emissions"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1618923833837.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268891020/largest-power-companies-to-work-with-government-to-reduce-emissions">Largest power companies to work with government to reduce emissions</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268968531/state-department-to-allow-us-embassies-to-fly-pride-flag"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1619276714.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268968531/state-department-to-allow-us-embassies-to-fly-pride-flag">State Department to allow US embassies to fly pride flag</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268967714/chengdu-hunters-dominate-in-extending-unbeaten-start"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1619273941.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268967714/chengdu-hunters-dominate-in-extending-unbeaten-start">Chengdu Hunters dominate in extending unbeaten start</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268966283/colin-jost-spotted-carrying-stepdaughter-after-dinner"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1619269523.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268966283/colin-jost-spotted-carrying-stepdaughter-after-dinner">Colin Jost spotted carrying stepdaughter after dinner</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/e8d88d4b9a8be96b"
							class="access_more">Access More</a>
					</div>
				</div>
			</div>
			<!-- End of Related News -->


			<div class="row column news_releases">
				<div class="large-12 medium-12 columns">
					<div class="inner">
						<h3>News Releases</h3>
						<p>
							<span >New York City News</span>.Net's News Release Publishing
							Service provides a medium for circulating your organization's
							news.
						</p>
						<form action="/news-releases" method="get">
							<button
								style="margin-left: 10px; font-size: 19px; font-family: Roboto, sans-serif;"
								href="/news-releases" type="submit" class="alert button">
								Click For Details</button>
						</form>
					</div>
				</div>
			</div>


			<div class="row column collapse twitter_feed">
				<h3>
					<span>Twitter Feed</span>
				</h3>
				<a class="twitter-timeline" href="https://twitter.com/nycity_news" data-width="300"
					data-height="300">Twitter</a>
			</div>


			<!-- Feature cat1 News -->
			<div class=" column row world_sidebar">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>International News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268963573/ukraine-zelensky-offers-peace-to-putin-but-says-ready-to-fight"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1619065935362.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268963573/ukraine-zelensky-offers-peace-to-putin-but-says-ready-to-fight">Ukraine's Zelensky offers peace to Putin, but says ready to fight</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268954636/indian-government-battling-out-of-control-coronavirus"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1619211324251.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268954636/indian-government-battling-out-of-control-coronavirus">Indian government battling out-of-control coronavirus</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268954616/communists-choose-new-leader-of-cuba-as-raul-castro-steps-down"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1619066475845.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268954616/communists-choose-new-leader-of-cuba-as-raul-castro-steps-down">Communists choose new leader of Cuba as Raul Castro steps down</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268946215/after-covid-lockdowns-end-netflix-reports-fewer-new-subscribers"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1619072533437.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268946215/after-covid-lockdowns-end-netflix-reports-fewer-new-subscribers">After Covid lockdowns end, Netflix reports fewer new subscribers</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268946210/connecticut-to-end-children-exemptions-for-measles-other-diseases"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1619065415918.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268946210/connecticut-to-end-children-exemptions-for-measles-other-diseases">Connecticut to end children's exemptions for measles, other diseases</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268939252/new-us-vaccine-eligibility-is-16-years-and-over"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1618980660793.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268939252/new-us-vaccine-eligibility-is-16-years-and-over">New U.S. vaccine eligibility is 16-years and over</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268925980/biden-upsets-taliban-by-breaking-exit-date-agreed-by-trump"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1619141577015.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268925980/biden-upsets-taliban-by-breaking-exit-date-agreed-by-trump">Biden upsets Taliban by breaking exit date agreed by Trump</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268921231/no-thanks-most-of-iowa-says-to-new-vaccine-supplies"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1618977562644.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268921231/no-thanks-most-of-iowa-says-to-new-vaccine-supplies">"No thanks" most of Iowa says to new vaccine supplies</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268916800/bars-restaurants-partially-open-as-dutch-carefully-ease-restrictions"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1618981567589.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268916800/bars-restaurants-partially-open-as-dutch-carefully-ease-restrictions">Bars, restaurants partially open as Dutch carefully ease restrictions</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/268907829/side-effects-minimum-so-ontario-to-use-astrazeneca-vaccine-again"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1618846914101.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/268907829/side-effects-minimum-so-ontario-to-use-astrazeneca-vaccine-again">Side effects minimum, so Ontario to use AstraZeneca vaccine again</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/b8de8e630faf3631" class="access_more">Access
							More</a>
					</div>
				</div>
			</div>
			<!-- End of Feature cat1 News -->


		</div>
	</div>


	<div class="row expanded footer">
		<div class="large-12 medium-12 columns ">
			<div class="row">
				<div class="large-6 medium-12 columns">
					<h6>New York City News.Net</h6>
					<div class="float-left map_img">
						<a href="/"><img
							src="https://static.themainstreammedia.com/web/newsnet/images/maps/new-york-city-news.png" /></a>
					</div>
				</div>

				<div class="large-3 medium-6 columns footer_sitemap">
					<h6>SITE DATA</h6>
					<ul class="menu vertical">
						<li><a href="/">Home</a></li>
						<li><a href="/about">About Us</a></li>
						<li><a href="/news-releases">News Releases</a></li>
						<li><a href="/contact">Contact Us</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
						<li><a href="/archive">Archives</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>

				<div class="large-3 medium-6 columns footer_icon">
					<h6>CONNECT</h6>
					<ul class="menu vertical">
						<li><a href="http://www.facebook.com/pages/News-York-City-News/177499688926781" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-thumbs-up" aria-hidden="true"></i>
								</span>
							</span>Facebook</a></li>
						<li><a href="https://twitter.com/nycity_news" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-twitter" aria-hidden="true"> </i>
								</span>
							</span>Twitter</a></li>
						<li><a href="https://plus.google.com/null" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-google-plus" aria-hidden="true"></i>
								</span>
							</span>Google+</a></li>
						<li><a href="http://feeds.newyorkcitynews.net/rss/5a8b8c26522de7fd" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-rss" aria-hidden="true"></i>
								</span>
							</span>RSS</a></li>
						<li><a href="/contact"><span class="social-icon">
									<span class="icon icon-facebook"> <i
										class="fa fa-envelope" aria-hidden="true"></i></span>
							</span>Contact Us</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="row expanded footer_bottom">
		<p>&copy; Copyright 1999-2021 New York City News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p>
	</div>
	<!-- End of footer -->


	<script>
		!function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
					.test(d.location) ? 'http' : 'https';
			if (!d.getElementById(id)) {
				js = d.createElement(s);
				js.id = id;
				js.src = p + "://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(document, "script", "twitter-wjs");
	</script>

	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
	<script>
		window.onload = foundationCall();
		window.onload = loadOembedVideo();
	</script>
	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<div id='div-gpt-ad-3852326-3'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-3');
			});
		</script>
	</div>

	<div id='div-gpt-ad-3852326-4'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-4');
			});
		</script>
	</div>

</body>
</html>
