<!doctype html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Panthers hunt for 11th straight win vs. eliminated Islanders" />
<meta name="description" content="The Florida Panthers will look to extend the NHL longest active winning streak to 11 games when they visit the New York Islanders on Tuesday night." />
<meta name="keywords" content="Colorado News, eastern, hole and, three, the second, goals, trotz, games, winning streak" />
<meta name="news_keywords" content="Colorado News, eastern, hole and, three, the second, goals, trotz, games, winning streak" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Panthers hunt for 11th straight win vs. eliminated Islanders" />
<meta property="og:site_name" content="New York City News" />
<meta property="og:url" content="https://www.newyorkcitynews.net/news/272493395/panthers-hunt-for-11th-straight-win-vs-eliminated-islanders" />
<meta property="og:description" content="The Florida Panthers will look to extend the NHL longest active winning streak to 11 games when they visit the New York Islanders on Tuesday night." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1650319501.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nycity_news" />
<meta name="twitter:title" content="Panthers hunt for 11th straight win vs. eliminated Islanders" />
<meta name="twitter:description" content="The Florida Panthers will look to extend the NHL longest active winning streak to 11 games when they visit the New York Islanders on Tuesday night." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1650319501.jpg" />

<title>Panthers hunt for 11th straight win vs. eliminated Islanders</title>
<link rel="shortcut icon"
	href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
<link rel="stylesheet" type="text/css"
	href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
<link rel="canonical" href="https://www.bignewsnetwork.com/news/272493395/panthers-hunt-for-11th-straight-win-vs-eliminated-islanders" />

<script
	src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>

<!-- taboola-->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/newsnet-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script>
  <!--taboola-->
</head>
<body>


	<div class="row expanded header">

		<div class="large-4 columns logo hide-for-small-only">
			<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/new-york-city-news.png" alt="New York City News"></a>
		</div>


		<div class="large-6 columns navigation">
			<div class="title-bar show-for-small-only"
				data-responsive-toggle="navigation-menu" data-hide-for="medium">
				<button class="menu-icon" type="button" data-toggle></button>
				<div class="title-bar-title" style="margin: 0 20px;">
					<a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/new-york-city-news.png"></a>
				</div>
			</div>
			<div class="top-bar" id="navigation-menu">
				<div class="top-bar-left">
					<ul class="dropdown menu" data-dropdown-menu>
						<li class="active"><a href="/">Home</a></li>
						<li><a href="/category/e8d88d4b9a8be96b">New York News</a></li>
						<li><a href="/category/b8de8e630faf3631">International News</a></li>
						<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
						<li><a href="/archive">Search News</a></li>
						<li><a href="http://www.themainstreammedia.com/">Network</a></li>
					</ul>
				</div>
			</div>
		</div>


		<div class="large-2 columns socail_icon hide-for-small-only">
			<ul class="menu float-right">
				<li><a href="http://www.facebook.com/pages/News-York-City-News/177499688926781" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg"
						alt="facebook"></a></li>
				<li><a href="https://plus.google.com/null" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg"
						alt="google"></a></li>
				<li><a href="http://feeds.newyorkcitynews.net/rss/5a8b8c26522de7fd" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg"
						alt="rss"></a></li>
				<li><a href="https://twitter.com/nycity_news" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg"
						alt="twitter"></a></li>
			</ul>
			<div class="datemain float-right hide-for-small-only">Tue, 19 Apr 2022</div>
		</div>

	</div>


	<!-- Ads -->
	<div class="row expanded ad_temp">

		<!-- Ad 728x90 (TOP) -->
		<div
			class="large-12 medium-12 columns text-left top_add hide-for-small-only">

			<center>
				<div id='div-gpt-ad-3852326-1'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-3852326-1');
						});
					</script>
				</div>
			</center>

		</div>
		<!-- End of ad -->

	</div>
	<!-- End of ads -->


	<div class="row expanded content">


		<div class="large-9 medium-8 columns left_content">


			<div class="row expanded breadcrum">
				<div class="large-12 medium-12 columns">
					<h4>
						<span><a href="/"><i>«</i>Back to Home</a></span>
					</h4>
				</div>
			</div>


			<div class="row expanded single_news">


				<div class="large-12 columns">
					<div class="article_image">
						<img src="https://cdn.bignewsnetwork.com/flm1650319501.jpg"
							width="100%">
					</div>
					<div class="title_text">
						<h2>
							<a href="#">Panthers hunt for 11th straight win vs. eliminated Islanders</a>
						</h2>
						<p>Field Level Media<br>19 Apr 2022, 08:05 GMT+10</p>
					</div>
					<div class="detail_text">
						<div class="text"><p>The Florida Panthers will look to extend the NHL's longest active winning streak to 11 games when they visit the New York Islanders on Tuesday night.</p>

<p>Florida (54-16-6, 114 points) defeated the Detroit Red Wings 6-1 on Sunday for their 10th straight win.</p>

<p>"I didn't even realize we had gotten to10," Panthers coach Andrew Brunette said. "I just know I have really liked the way we have played in the last three or four games. We're bringing our top game every night and when we do that, we're tough to beat."</p>

<p>The winning streak is the second-longest in team history behind a 12-game run from Dec. 15, 2015, to Jan. 10, 2016. Florida leads the Eastern Conference in points and is vying for the President's Trophy along with the Colorado Avalanche.</p>

<p>The Panthers visit the Islanders after setting a franchise record by earning their 50th road point of the season. Florida is 18-5-2 away from home since Jan. 1.</p>

<p>"We seem to have taken another step and are playing much better on the road in the second half of the season," Brunette said. "And you've got to win on the road to win the big Cup."</p>

<p>Rookie Anton Lundell scored twice against the Red Wings and has 43 points (18 goals, 25 assists) in 60 games.</p>

<p>"It's been so fun to play on this team," said the 20-year-old Lundell. "Every game we have a great chance to win. We just need to play our game every game. It's not easy to win in this league, but when we play this way we have a great chance to win."</p>

<p>Sam Reinhart had a goal and an assist versus Detroit and has a six-game point streak (four goals, seven assists).</p>

<p>The Islanders (35-31-9, 79 points) find themselves in an unfamiliar position under coach Barry Trotz -- playing out the string. After three consecutive playoff appearances, the Islanders were eliminated from postseason contention with a 4-2 loss to the Toronto Maple Leafs on Sunday.</p>

<p>"It's disappointing," Ryan Pulock said. "Obviously we knew a couple of months ago that we had dug ourselves a hole and we're going to have to fight to the end to try to get ourselves out of it."</p>

<p>New York, which had gone to the third round of the playoffs in each of the past two seasons, was done in by a poor start in this campaign. An 11-game losing streak Nov. 7-Dec. 5 put them in an early hole and even their recent strong play -- 14-7-1 in their past 22 games -- couldn't get them within reach of the second Eastern Conference wild card.</p>

<p>"We've had this discussion as we knew what the odds were, and all that," Trotz said. "So, I think we've come to a realization a while ago, but we're just going to continue to play. This group will play to the end."</p>

<p>Anthony Beauvillier, who had gone nine games without a point, and Josh Bailey scored for New York against Toronto. Ilya Sorokin made 33 saves in his fourth straight start and third game in four days as goalie Semyon Varlamov missed his second straight game with a stomach illness.</p>

<p>The Islanders play five of their final seven games at home.</p>

<p>--Field Level Media</p></div>
					</div>
				</div>


				<div class="large-12 medium-12 columns share_icon">
					<h3>
						<span><a href="#">Share article:</a></span>
					</h3>
					<div class="sharethis-inline-share-buttons"></div>
				</div>


				<div class="large-12 medium-12 columns hide-for-small-only">
					<div class="detail_text"><div id="contentad338356"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "dbe6f637-0cc9-48b5-ae00-06e41307a0c7",
            d:  "bmV3eW9ya2NpdHluZXdzLm5ldA==",
            wid: "338356",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338356").appendChild(s);
    })(document);
</script>
                    </div>
				</div>


			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>

			<!-- Ad 600x250 -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

				<div id="318873353">
			    <script type="text/javascript">
			        try {
			            window._mNHandle.queue.push(function (){
			                window._mNDetails.loadTag("318873353", "600x250", "318873353");
			            });
			        }
			        catch (error) {}
			    </script>
			</div>

				</div>
			</div>
			<!-- End of ad -->

			<!-- Taboola -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>

				</div>
			</div>
			<!-- Taboola -->

			<div class="row expanded moreus_news" ng-controller="MoreCtrl">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>More New York City News</span>
					</h3>
					<a href="/category/5a8b8c26522de7fd" class="access_more">Access
						More</a>
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272493141/isles-mathew-barzal-fined-for-unsportsmanlike-conduct"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650313147.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272493141/isles-mathew-barzal-fined-for-unsportsmanlike-conduct">Isles' Mathew Barzal fined for unsportsmanlike conduct</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492959/rangers-counting-on-defense-to-ground-jets"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650308101.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492959/rangers-counting-on-defense-to-ground-jets">Rangers counting on defense to ground Jets</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492867/lightning-aim-for-season-sweep-of-red-wings"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650306307.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492867/lightning-aim-for-season-sweep-of-red-wings">Lightning aim for season sweep of Red Wings</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492690/peres-jepchirchir-makes-history-with-boston-marathon-win"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650301507.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492690/peres-jepchirchir-makes-history-with-boston-marathon-win">Peres Jepchirchir makes history with Boston Marathon win</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492563/two-captured-uk-citizens-ask-johnson-to-facilitate-their-exchange-for-ukrainian-oppn-politician"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1650299743.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492563/two-captured-uk-citizens-ask-johnson-to-facilitate-their-exchange-for-ukrainian-oppn-politician">Two captured UK citizens ask Johnson to facilitate their exchange for Ukrainian Oppn politician</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492540/fears-of-recession-everywhere-in-us-amid-rising-inflation-new-york-post"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/xih1650297924.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492540/fears-of-recession-everywhere-in-us-amid-rising-inflation-new-york-post">Fears of recession everywhere in U.S. amid rising inflation: New York Post</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272491964/take-5-teams-under-most-pressure-to-ace-22-draft"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650284707.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272491964/take-5-teams-under-most-pressure-to-ace-22-draft">Take 5: Teams under most pressure to ace '22 draft</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272491924/pakistani-airstrikes-in-afghanistan-have-escalated-tensions-between-two-countries-report"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1650284451.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272491924/pakistani-airstrikes-in-afghanistan-have-escalated-tensions-between-two-countries-report">Pakistani airstrikes in Afghanistan have escalated tensions between two countries: Report</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272491279/us-war-crime-claim-taggeringly-hypocritical-congresswoman"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/rtc1650269627.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272491279/us-war-crime-claim-taggeringly-hypocritical-congresswoman">US war crime claim 'staggeringly hypocritical congresswoman</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272490952/tesla-stockholders-ask-judge-to-silence-musk-in-fraud-case"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/voa1650261925.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272490952/tesla-stockholders-ask-judge-to-silence-musk-in-fraud-case">Tesla Stockholders Ask Judge to Silence Musk in Fraud Case</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272490912/super-signing-cj-cron-leads-rockies-into-opener-vs-phillies"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650260408.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272490912/super-signing-cj-cron-leads-rockies-into-opener-vs-phillies">Super signing C.J. Cron leads Rockies into opener vs. Phillies</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272493076/maple-leafs-face-flyers-with-more-work-left-to-do"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650311719.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272493076/maple-leafs-face-flyers-with-more-work-left-to-do">Maple Leafs face Flyers with more work left to do</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492879/us-inflation-warning-heightens-as-bond-yields-top-three-year-highs-gold-at-usd-2000"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1650307886.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492879/us-inflation-warning-heightens-as-bond-yields-top-three-year-highs-gold-at-usd-2000">US inflation warning heightens as bond yields top three-year highs, gold at USD 2,000</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492859/yemen-new-houthi-commitment-encouraging-step-to-protecting-children"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/uns1650306087.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492859/yemen-new-houthi-commitment-encouraging-step-to-protecting-children">Yemen: New Houthi commitment encouraging step to protecting children</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492604/gerrit-cole-goes-for-elusive-first-season-win-as-yankees-visit-tigers"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650300001.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492604/gerrit-cole-goes-for-elusive-first-season-win-as-yankees-visit-tigers">Gerrit Cole goes for elusive first season win as Yankees visit Tigers</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492541/spike-in-violence-in-us-part-of-a-broader-trend-nyt"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/xih1650297927.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492541/spike-in-violence-in-us-part-of-a-broader-trend-nyt">Spike in violence in U.S. "part of a broader trend": NYT</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492074/shilpa-shetty-kundra-launches-her-own-vfx-studio-svs-studio-pvt-ltd"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1650287673.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272492074/shilpa-shetty-kundra-launches-her-own-vfx-studio-svs-studio-pvt-ltd">Shilpa Shetty Kundra launches her own VFX studio, SVS Studio Pvt. Ltd.</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272491951/frankie-montas-looks-to-lead-a-over-orioles"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650284347.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272491951/frankie-montas-looks-to-lead-a-over-orioles">Frankie Montas looks to lead A's over Orioles</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272491584/mets-giants-ride-hot-rotations-into-four-game-series"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650277141.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272491584/mets-giants-ride-hot-rotations-into-four-game-series">Mets, Giants ride hot rotations into four-game series</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272491278/republicans-have-hunter-biden-laptop-congressman"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/rtc1650269623.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272491278/republicans-have-hunter-biden-laptop-congressman">Republicans have Hunter Biden's laptop congressman</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272490951/perfect-spring-weather-greets-boston-marathon-april-return"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/voa1650261923.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272490951/perfect-spring-weather-greets-boston-marathon-april-return">Perfect Spring Weather Greets Boston Marathon's April Return</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>


			<div class="row expanded">
				<div class="large-12 medium-12 columns">
					<div class="row expanded signupnws">
						<div class="large-6 columns">
							<h2>Sign up for New York City News</h2>
							<p>a daily newsletter full of things to discuss over
								drinks.and the great thing is that it's on the house!</p>
						</div>
						<div class="large-6 columns">
							<form
								action="https://subscription.themainstreammedia.com/?p=subscribe"
								method="post">
								<input type="text" name="email" placeholder="Your email address"
									required>
								<button type="submit" class="button">Submit</button>
							</form>
						</div>
					</div>
				</div>
			</div>


			<div class="row expanded single_news">
				<div
					class="large-12 medium-12 columns text-center hide-for-small-only">
					<div class="detail_text"></div>
				</div>
			</div>

		</div>

		<!-- Side bar -->
		<div class="large-3 medium-4 columns right_sidebar">

			<!-- weather -->
			<div class="row column">
				<div
					class="large-12 medium-12 columns text-right hide-for-small-only">
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<img src="https://static.themainstreammedia.com/web/newsnet/weather/26.png"
								width="100px" /> <strong style="font-size: 45px;">50</strong> <span>&#8457;</span>
						</div>
					</div>
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<span>Cloudy in Newark</span>
						</div>
					</div>
				</div>
			</div>
			<!-- End of weather -->


			<div class="column row ad_600">

				<div class="large-12 medium-12 columns hide-for-small-only">

					<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "600";
						medianet_crid = "393315316";
						medianet_versionId = "3111299";
					</script>
					<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

				</div>
			</div>

			<!-- All headlines -->
			<div class="row column headline">
				<div class="large-12 medium-12 columns">
					<h3>
						<span><a href="/">All New York City News Headlines</a></span>
					</h3>
					<div class="outer_head">
						<div class="single_head">
							<h6>
								<a href="/news/272487413/software-update-needed-to-fix-toyota-stability-issue-recall-ordered">Software update needed to fix Toyota stability issue, recall ordered</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272493395/panthers-hunt-for-11th-straight-win-vs-eliminated-islanders">Panthers hunt for 11th straight win vs. eliminated Islanders</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272493332/red-sox-ready-for-challenge-vs-powerful-blue-jays">Red Sox ready for challenge vs. 'powerful' Blue Jays</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272493180/white-sox-guardians-diamondbacks-nats-giants-mets-all-ppd">White Sox-Guardians, Diamondbacks-Nats, Giants-Mets all PPD</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272493154/report-yankees-sign-derek-dietrich-to-minor-league-deal">Report: Yankees sign Derek Dietrich to minor league deal</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272493141/isles-mathew-barzal-fined-for-unsportsmanlike-conduct">Isles' Mathew Barzal fined for unsportsmanlike conduct</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272493076/maple-leafs-face-flyers-with-more-work-left-to-do">Maple Leafs face Flyers with more work left to do</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492959/rangers-counting-on-defense-to-ground-jets">Rangers counting on defense to ground Jets</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492879/us-inflation-warning-heightens-as-bond-yields-top-three-year-highs-gold-at-usd-2000">US inflation warning heightens as bond yields top three-year highs, gold at USD 2,000</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492867/lightning-aim-for-season-sweep-of-red-wings">Lightning aim for season sweep of Red Wings</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492859/yemen-new-houthi-commitment-encouraging-step-to-protecting-children">Yemen: New Houthi commitment encouraging step to protecting children</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492690/peres-jepchirchir-makes-history-with-boston-marathon-win">Peres Jepchirchir makes history with Boston Marathon win</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492604/gerrit-cole-goes-for-elusive-first-season-win-as-yankees-visit-tigers">Gerrit Cole goes for elusive first season win as Yankees visit Tigers</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492563/two-captured-uk-citizens-ask-johnson-to-facilitate-their-exchange-for-ukrainian-oppn-politician">Two captured UK citizens ask Johnson to facilitate their exchange for Ukrainian Oppn politician</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492541/spike-in-violence-in-us-part-of-a-broader-trend-nyt">Spike in violence in U.S. "part of a broader trend": NYT</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492540/fears-of-recession-everywhere-in-us-amid-rising-inflation-new-york-post">Fears of recession everywhere in U.S. amid rising inflation: New York Post</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272492074/shilpa-shetty-kundra-launches-her-own-vfx-studio-svs-studio-pvt-ltd">Shilpa Shetty Kundra launches her own VFX studio, SVS Studio Pvt. Ltd.</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272491964/take-5-teams-under-most-pressure-to-ace-22-draft">Take 5: Teams under most pressure to ace '22 draft</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272491951/frankie-montas-looks-to-lead-a-over-orioles">Frankie Montas looks to lead A's over Orioles</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272491924/pakistani-airstrikes-in-afghanistan-have-escalated-tensions-between-two-countries-report">Pakistani airstrikes in Afghanistan have escalated tensions between two countries: Report</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272491584/mets-giants-ride-hot-rotations-into-four-game-series">Mets, Giants ride hot rotations into four-game series</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272491279/us-war-crime-claim-taggeringly-hypocritical-congresswoman">US war crime claim 'staggeringly hypocritical congresswoman</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272491278/republicans-have-hunter-biden-laptop-congressman">Republicans have Hunter Biden's laptop congressman</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490952/tesla-stockholders-ask-judge-to-silence-musk-in-fraud-case">Tesla Stockholders Ask Judge to Silence Musk in Fraud Case</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490951/perfect-spring-weather-greets-boston-marathon-april-return">Perfect Spring Weather Greets Boston Marathon's April Return</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490912/super-signing-cj-cron-leads-rockies-into-opener-vs-phillies">Super signing C.J. Cron leads Rockies into opener vs. Phillies</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490902/nationals-look-to-improve-defensively-vs-diamondbacks">Nationals look to improve defensively vs. Diamondbacks</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490876/nba-roundup-celtics-stun-nets-with-game-1-buzzer-beater">NBA roundup: Celtics stun Nets with Game 1 buzzer-beater</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490820/nhl-roundup-seven-goal-2nd-period-highlights-blues-latest-win">NHL roundup: Seven-goal 2nd period highlights Blues' latest win</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490735/maple-leafs-knock-islanders-out-of-playoff-race">Maple Leafs knock Islanders out of playoff race</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490575/leafs-auston-matthews-day-to-day-with-minor-injury">Leafs' Auston Matthews day to day with minor injury</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490539/hurting-hurricanes-look-to-inflict-pain-on-crumbling-coyotes">Hurting Hurricanes look to inflict pain on crumbling Coyotes</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490491/one-fifth-of-humanity-could-face-poverty-hunger-resulting-from-ukraine-crisis-un-chief">One fifth of humanity could face poverty, hunger resulting from Ukraine crisis: UN chief</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490351/jayson-tatum-beats-buzzer-to-lift-celtics-over-nets-in-game-1">Jayson Tatum beats buzzer to lift Celtics over Nets in Game 1</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490329/we-have-hunter-biden-laptop-republican-congressman-says">We have Hunter Biden's laptop, Republican congressman says</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490246/us-rocked-by-3-mass-shootings-during-easter-weekend">US Rocked by 3 Mass Shootings During Easter Weekend</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490218/mets-shut-down-diamondbacks">Mets shut down Diamondbacks</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490182/orioles-score-five-runs-in-eighth-to-beat-yankees">Orioles score five runs in eighth to beat Yankees</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490120/us-war-crime-claim-taggeringly-hypocritical-congresswoman-says">US war crime claim 'staggeringly hypocritical, congresswoman says</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272490060/valentin-castellanos-scores-four-goals-as-nycfc-blanks-salt-lake">Valentin Castellanos scores four goals as NYCFC blanks Salt Lake</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489707/twins-place-rhp-sonny-gray-hamstring-on-10-day-il">Twins place RHP Sonny Gray (hamstring) on 10-day IL</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489619/tigers-royals-game-postponed-due-to-inclement-weather">Tigers-Royals game postponed due to inclement weather</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489550/road-prolific-giants-look-to-sweep-guardians">Road-prolific Giants look to sweep Guardians</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489488/former-fishing-village-in-china-has-more-billionaires-than-new-york">Former fishing village in China has more billionaires than New York</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489388/islanders-still-fighting-as-they-visit-maple-leafs">Islanders still fighting as they visit Maple Leafs</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489333/sabres-bid-to-complete-sweep-of-free-falling-flyers">Sabres bid to complete sweep of free-falling Flyers</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489326/rockies-on-a-roll-entering-series-finale-with-cubs">Rockies on a roll entering series finale with Cubs</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489324/dodgers-andrew-heaney-out-to-show-reds-his-new-stuff">Dodgers' Andrew Heaney out to show Reds his new stuff</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489218/diamondbacks-look-to-ignite-offense-in-finale-vs-mets">Diamondbacks look to ignite offense in finale vs. Mets</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272489115/a-aim-to-cap-long-road-trip-with-win-over-blue-jays">A's aim to cap long road trip with win over Blue Jays</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
				</div>
			</div>

			<!-- Related News -->
			<div class=" row column business_news">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>New York News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272487413/software-update-needed-to-fix-toyota-stability-issue-recall-ordered"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650088086426.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272487413/software-update-needed-to-fix-toyota-stability-issue-recall-ordered">Software update needed to fix Toyota stability issue, recall ordered</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272493395/panthers-hunt-for-11th-straight-win-vs-eliminated-islanders"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650319501.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272493395/panthers-hunt-for-11th-straight-win-vs-eliminated-islanders">Panthers hunt for 11th straight win vs. eliminated Islanders</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272493180/white-sox-guardians-diamondbacks-nats-giants-mets-all-ppd"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650314401.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272493180/white-sox-guardians-diamondbacks-nats-giants-mets-all-ppd">White Sox-Guardians, Diamondbacks-Nats, Giants-Mets all PPD</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272493154/report-yankees-sign-derek-dietrich-to-minor-league-deal"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650313501.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272493154/report-yankees-sign-derek-dietrich-to-minor-league-deal">Report: Yankees sign Derek Dietrich to minor league deal</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272493141/isles-mathew-barzal-fined-for-unsportsmanlike-conduct"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650313147.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272493141/isles-mathew-barzal-fined-for-unsportsmanlike-conduct">Isles' Mathew Barzal fined for unsportsmanlike conduct</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272493076/maple-leafs-face-flyers-with-more-work-left-to-do"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1650311719.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272493076/maple-leafs-face-flyers-with-more-work-left-to-do">Maple Leafs face Flyers with more work left to do</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/e8d88d4b9a8be96b"
							class="access_more">Access More</a>
					</div>
				</div>
			</div>
			<!-- End of Related News -->


			<div class="row column news_releases">
				<div class="large-12 medium-12 columns">
					<div class="inner">
						<h3>News Releases</h3>
						<p>
							<span >New York City News</span>.Net's News Release Publishing
							Service provides a medium for circulating your organization's
							news.
						</p>
						<form action="/news-releases" method="get">
							<button
								style="margin-left: 10px; font-size: 19px; font-family: Roboto, sans-serif;"
								href="/news-releases" type="submit" class="alert button">
								Click For Details</button>
						</form>
					</div>
				</div>
			</div>


			<div class="row column collapse twitter_feed">
				<h3>
					<span>Twitter Feed</span>
				</h3>
				<a class="twitter-timeline" href="https://twitter.com/nycity_news" data-width="300"
					data-height="300">Twitter</a>
			</div>


			<!-- Feature cat1 News -->
			<div class=" column row world_sidebar">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>International News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272492481/uk-prince-charles-wife-camilla-to-visit-canada-in-may"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650269305235.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272492481/uk-prince-charles-wife-camilla-to-visit-canada-in-may">UK's Prince Charles, wife Camilla to visit Canada in May</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272491062/seven-pak-soldiers-killed-by-terrorists-operating-from-afghanistan"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650217367912.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272491062/seven-pak-soldiers-killed-by-terrorists-operating-from-afghanistan">Seven Pak soldiers killed by terrorists operating from Afghanistan</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272490557/centuries-old-buddhist-monuments-found-in-bangladesh"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650210293364.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272490557/centuries-old-buddhist-monuments-found-in-bangladesh">Centuries-old Buddhist monuments found in Bangladesh</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272489994/mother-suspected-of-ties-with-guerrillas-and-3-year-old-son-arrested"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650213542651.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272489994/mother-suspected-of-ties-with-guerrillas-and-3-year-old-son-arrested">Mother suspected of ties with guerrillas and 3-year-old son arrested</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272488809/extraordinary-ancient-tombs-statues-unearthed-beneath-notre-dame"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650152518547.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272488809/extraordinary-ancient-tombs-statues-unearthed-beneath-notre-dame">'Extraordinary' ancient tombs, statues unearthed beneath Notre Dame</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272488242/search-underway-after-cruise-passenger-jumps-off-florida-coast"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650152213129.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272488242/search-underway-after-cruise-passenger-jumps-off-florida-coast">Search underway after cruise passenger jumps off Florida coast</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272487411/islamic-state-member-convicted-for-multiple-beheadings-by-us-court"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650089372218.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272487411/islamic-state-member-convicted-for-multiple-beheadings-by-us-court">Islamic State member convicted for multiple beheadings by U.S. court</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272486844/britain-those-who-abuse-immigration-system-will-be-deported"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650089209928.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272486844/britain-those-who-abuse-immigration-system-will-be-deported">Britain: Those who abuse immigration system will be deported</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272486208/us-president-joe-and-first-lady-jill-biden-earned-610000-last-year"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650086649205.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272486208/us-president-joe-and-first-lady-jill-biden-earned-610000-last-year">U.S. President Joe and First Lady Jill Biden earned $610,000 last year</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272485280/israeli-police-use-tear-gas-stun-grenades-to-disperse-worshippers"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1650048906331.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272485280/israeli-police-use-tear-gas-stun-grenades-to-disperse-worshippers">Israeli police use tear gas, stun grenades, to "disperse" worshippers</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/b8de8e630faf3631" class="access_more">Access
							More</a>
					</div>
				</div>
			</div>
			<!-- End of Feature cat1 News -->


		</div>
	</div>


	<div class="row expanded footer">
		<div class="large-12 medium-12 columns ">
			<div class="row">
				<div class="large-6 medium-12 columns">
					<h6>New York City News.Net</h6>
					<div class="float-left map_img">
						<a href="/"><img
							src="https://static.themainstreammedia.com/web/newsnet/images/maps/new-york-city-news.png" /></a>
					</div>
				</div>

				<div class="large-3 medium-6 columns footer_sitemap">
					<h6>SITE DATA</h6>
					<ul class="menu vertical">
						<li><a href="/">Home</a></li>
						<li><a href="/about">About Us</a></li>
						<li><a href="/news-releases">News Releases</a></li>
						<li><a href="/contact">Contact Us</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
						<li><a href="/archive">Archives</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>

				<div class="large-3 medium-6 columns footer_icon">
					<h6>CONNECT</h6>
					<ul class="menu vertical">
						<li><a href="http://www.facebook.com/pages/News-York-City-News/177499688926781" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-thumbs-up" aria-hidden="true"></i>
								</span>
							</span>Facebook</a></li>
						<li><a href="https://twitter.com/nycity_news" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-twitter" aria-hidden="true"> </i>
								</span>
							</span>Twitter</a></li>
						<li><a href="https://plus.google.com/null" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-google-plus" aria-hidden="true"></i>
								</span>
							</span>Google+</a></li>
						<li><a href="http://feeds.newyorkcitynews.net/rss/5a8b8c26522de7fd" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-rss" aria-hidden="true"></i>
								</span>
							</span>RSS</a></li>
						<li><a href="/contact"><span class="social-icon">
									<span class="icon icon-facebook"> <i
										class="fa fa-envelope" aria-hidden="true"></i></span>
							</span>Contact Us</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="row expanded footer_bottom">
		<p>&copy; Copyright 1999-2022 New York City News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p>
	</div>
	<!-- End of footer -->


	<script>
		!function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
					.test(d.location) ? 'http' : 'https';
			if (!d.getElementById(id)) {
				js = d.createElement(s);
				js.id = id;
				js.src = p + "://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(document, "script", "twitter-wjs");
	</script>

	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
	<script>
		window.onload = foundationCall();
		window.onload = loadOembedVideo();
	</script>
	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<div id='div-gpt-ad-3852326-3'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-3');
			});
		</script>
	</div>

	<div id='div-gpt-ad-3852326-4'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-4');
			});
		</script>
	</div>
    <!--Taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script>
	  <!--Taboola-->
</body>
</html>
