<!doctype html>
<html lang="en">

<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport"
	content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<meta name="title" content="Revolution&#39;s future without Adam Buksa begins in Kansas City" />
<meta name="description" content="The New England Revolution officially begin the post-Adam Buksa era when they visit Sporting Kansas City on Sunday afternoon." />
<meta name="keywords" content="Monte Carlo News, this week, midfielder, season, altidore and, striker, kansas city, revolution, goals" />
<meta name="news_keywords" content="Monte Carlo News, this week, midfielder, season, altidore and, striker, kansas city, revolution, goals" />
<meta name="robots" content="index, follow" />
<meta name="revisit-after" content="1 Day" />

<meta property="og:title" content="Revolution&#39;s future without Adam Buksa begins in Kansas City" />
<meta property="og:site_name" content="New York City News" />
<meta property="og:url" content="https://www.newyorkcitynews.net/news/272582532/revolution-future-without-adam-buksa-begins-in-kansas-city" />
<meta property="og:description" content="The New England Revolution officially begin the post-Adam Buksa era when they visit Sporting Kansas City on Sunday afternoon." />
<meta property="og:image" content="https://cdn.bignewsnetwork.com/flm1654911607.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />

<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@nycity_news" />
<meta name="twitter:title" content="Revolution&#39;s future without Adam Buksa begins in Kansas City" />
<meta name="twitter:description" content="The New England Revolution officially begin the post-Adam Buksa era when they visit Sporting Kansas City on Sunday afternoon." />
<meta name="twitter:image" content="https://cdn.bignewsnetwork.com/flm1654911607.jpg" />

<title>Revolution's future without Adam Buksa begins in Kansas City</title>
<link rel="shortcut icon"
	href="https://static.themainstreammedia.com/web/newsnet/favicons/favicon.ico" />
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/foundation.min.css">
<link rel="stylesheet" type="text/css"
	href="https://static.themainstreammedia.com/web/newsnet/css/red_style.css">
<link rel="stylesheet" type="text/css"
	href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.6.3//css/font-awesome.css">
<link rel="canonical" href="https://www.bignewsnetwork.com/news/272582532/revolution-future-without-adam-buksa-begins-in-kansas-city" />

<script
	src="https://static.themainstreammedia.com/web/newsnet/js/app.js"></script>

<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[970,250],[728,90],[970,90]], 'div-gpt-ad-3852326-1')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[300,250],[300,600],[160,600],[120,600],[320,50]], 'div-gpt-ad-3852326-2')
             .addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/21806386006/Bigpond_TOP/uaenews.net', 'div-gpt-ad-3852326-3')
             .addService(googletag.pubads());
    googletag.defineSlot('/21806386006/Bigpond_TOP/uaenews.net', [[1,1]], 'div-gpt-ad-3852326-4')
             .addService(googletag.pubads());
 
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.pubads().setCentering(true);
    googletag.enableServices();
  });</script>

<script type="text/javascript">
window._mNHandle = window._mNHandle || {};
window._mNHandle.queue = window._mNHandle.queue || [];
medianet_versionId = "3121199";
</script>

<!-- taboola-->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u, i) {
	  if (!document.getElementById(i)){
		e.async = 1;
		e.src = u;
		e.id = i;
		f.parentNode.insertBefore(e, f);
	  }
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/newsnet-network/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	  {window.performance.mark('tbl_ic');}
  </script>
  <!--taboola-->
</head>
<body>


	<div class="row expanded header">

		<div class="large-4 columns logo hide-for-small-only">
			<a href="/"><img src="https://static.midwestradionetwork.com/nn_logos/new-york-city-news.png" alt="New York City News"></a>
		</div>


		<div class="large-6 columns navigation">
			<div class="title-bar show-for-small-only"
				data-responsive-toggle="navigation-menu" data-hide-for="medium">
				<button class="menu-icon" type="button" data-toggle></button>
				<div class="title-bar-title" style="margin: 0 20px;">
					<a href="/"><img width="200px" src="https://static.midwestradionetwork.com/nn_logos/new-york-city-news.png"></a>
				</div>
			</div>
			<div class="top-bar" id="navigation-menu">
				<div class="top-bar-left">
					<ul class="dropdown menu" data-dropdown-menu>
						<li class="active"><a href="/">Home</a></li>
						<li><a href="/category/e8d88d4b9a8be96b">New York News</a></li>
						<li><a href="/category/b8de8e630faf3631">International News</a></li>
						<li><a href="/category/3a8a80d6f705f8cc">Business News</a></li>
						<li><a href="/archive">Search News</a></li>
						<li><a href="http://www.themainstreammedia.com/">Network</a></li>
					</ul>
				</div>
			</div>
		</div>


		<div class="large-2 columns socail_icon hide-for-small-only">
			<ul class="menu float-right">
				<li><a href="http://www.facebook.com/pages/News-York-City-News/177499688926781" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/facebook.jpg"
						alt="facebook"></a></li>
				<li><a href="https://plus.google.com/null" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/google_pls.jpg"
						alt="google"></a></li>
				<li><a href="http://feeds.newyorkcitynews.net/rss/5a8b8c26522de7fd" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/rss_feed.jpg"
						alt="rss"></a></li>
				<li><a href="https://twitter.com/nycity_news" target="_blank"><img
						src="https://static.themainstreammedia.com/web/newsnet/images/twitter.jpg"
						alt="twitter"></a></li>
			</ul>
			<div class="datemain float-right hide-for-small-only">Sat, 11 Jun 2022</div>
		</div>

	</div>


	<!-- Ads -->
	<div class="row expanded ad_temp">

		<!-- Ad 728x90 (TOP) -->
		<div
			class="large-12 medium-12 columns text-left top_add hide-for-small-only">

			<center>
				<div id='div-gpt-ad-3852326-1'>
					<script>
						googletag.cmd.push(function() {
							googletag.display('div-gpt-ad-3852326-1');
						});
					</script>
				</div>
			</center>

		</div>
		<!-- End of ad -->

	</div>
	<!-- End of ads -->


	<div class="row expanded content">


		<div class="large-9 medium-8 columns left_content">


			<div class="row expanded breadcrum">
				<div class="large-12 medium-12 columns">
					<h4>
						<span><a href="/"><i>«</i>Back to Home</a></span>
					</h4>
				</div>
			</div>


			<div class="row expanded single_news">


				<div class="large-12 columns">
					<div class="article_image">
						<img src="https://cdn.bignewsnetwork.com/flm1654911607.jpg"
							width="100%">
					</div>
					<div class="title_text">
						<h2>
							<a href="#">Revolution's future without Adam Buksa begins in Kansas City</a>
						</h2>
						<p>Field Level Media<br>11 Jun 2022, 11:40 GMT+10</p>
					</div>
					<div class="detail_text">
						<div class="text"><p>The New England Revolution officially begin the post-Adam Buksa era when they visit Sporting Kansas City on Sunday afternoon.</p>

<p>Buksa leads New England (4-5-4, 16 points) with seven goals and topped the team's scoring list in 2021 with 16.</p>

<p>He already missed New England's last match two weekends ago when he was in France finalizing a transfer move to RC Lens in France's Ligue 1.</p>

<p>That move became official this week, freeing Revs manager Bruce Arena to discuss plans at the striker position, which include leaning more heavily on Jozy Altidore and Gustavo Bou.</p>

<p>Altidore and Bou each only have one goal, and the latter has been limited to four appearances while battling injury this season.</p>

<p>But Bou had 15 goals a season ago and is now approaching full fitness. Altidore hasn't reached double digits since 2019, but he did so four times in five seasons in Toronto between 2015 and 2019.</p>

<p>"We were well aware in the beginning of the year that there was a likelihood of Adam moving on during the summer transfer window," Arena said this week.</p>

<p>"That was one of the reasons Jozy came to New England, and we felt Jozy was going to need up until June to get fit, so his number is going to get called in the near future, and hopefully it helps bring some positive results for us. The return of Gustavo is also helpful, so I think we're in good shape there."</p>

<p>Even without Buksa the Revs enter Sunday in considerably better health than Sporting Kansas City (3-8-4, 13 points).</p>

<p>Season-ending injuries to striker Alan Pulido and midfielder Gadi Kinda partially explain their standing in last in the Western Conference.</p>

<p>Sunday, they're also missing current co-leading scorer Daniel Salloi and attacker Marinos Tzionis to international duty. Midfielder Jake Davis (adductor) and forward Nikola Vujnovic (calf) are questionable.</p>

<p>Defender Kortne Ford -- no stranger to injury after missing all of 2019 and 2020 with a series of knee surgeries -- still believes having last weekend off may help his team.</p>

<p>"I think it's really important for us to put the first half of the season behind us," he said. "As of now it's out of our control, and what's in our control is what we're doing from here, game in and game out."</p>

<p>--Field Level Media</p></div>
					</div>
				</div>


				<div class="large-12 medium-12 columns share_icon">
					<h3>
						<span><a href="#">Share article:</a></span>
					</h3>
					<div class="sharethis-inline-share-buttons"></div>
				</div>


				<div class="large-12 medium-12 columns hide-for-small-only">
					<div class="detail_text"><div id="contentad338356"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "dbe6f637-0cc9-48b5-ae00-06e41307a0c7",
            d:  "bmV3eW9ya2NpdHluZXdzLm5ldA==",
            wid: "338356",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad338356").appendChild(s);
    })(document);
</script>
                    </div>
				</div>


			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>

			<!-- Ad 600x250 -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

				<div id="318873353">
			    <script type="text/javascript">
			        try {
			            window._mNHandle.queue.push(function (){
			                window._mNDetails.loadTag("318873353", "600x250", "318873353");
			            });
			        }
			        catch (error) {}
			    </script>
			</div>

				</div>
			</div>
			<!-- End of ad -->

			<!-- Taboola -->
			<div class="row column collapse">
				<div class="large-12 medium-12 columns">

					<div id="taboola-below-article-thumbnails"></div>
					<script type="text/javascript">
					window._taboola = window._taboola || [];
					_taboola.push({
						mode: 'alternating-thumbnails-a',
						container: 'taboola-below-article-thumbnails',
						placement: 'Below Article Thumbnails',
						target_type: 'mix'
					});
					</script>

				</div>
			</div>
			<!-- Taboola -->

			<div class="row expanded moreus_news" ng-controller="MoreCtrl">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>More New York City News</span>
					</h3>
					<a href="/category/5a8b8c26522de7fd" class="access_more">Access
						More</a>
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582601/jose-trevino-13th-inning-rbi-boosts-yankees-past-cubs"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654920302.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582601/jose-trevino-13th-inning-rbi-boosts-yankees-past-cubs">Jose Trevino's 13th-inning RBI boosts Yankees past Cubs</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582576/wizards-reach-nba-2k-league-the-turn-semis-on-buzzer-beater"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654917541.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582576/wizards-reach-nba-2k-league-the-turn-semis-on-buzzer-beater">Wizards reach NBA 2K League's The Turn semis on buzzer-beater</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582523/liberty-storm-back-for-win-over-fever"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654910341.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582523/liberty-storm-back-for-win-over-fever">Liberty storm back for win over Fever</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582515/report-hornets-to-hire-kenny-atkinson-as-head-coach"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654908901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582515/report-hornets-to-hire-kenny-atkinson-as-head-coach">Report: Hornets to hire Kenny Atkinson as head coach</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582445/indian-diplomat-amandeep-singh-gill-appointed-as-un-chief-envoy-on-technology"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1654896061.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582445/indian-diplomat-amandeep-singh-gill-appointed-as-un-chief-envoy-on-technology">Indian diplomat Amandeep Singh Gill appointed as UN chief's Envoy on Technology</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582388/stanley-cup-final-will-begin-june-15-or-18"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654892341.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582388/stanley-cup-final-will-begin-june-15-or-18">Stanley Cup Final will begin June 15 or 18</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582280/charlotte-fc-aim-to-make-strong-impression-vs-red-bulls"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654885142.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582280/charlotte-fc-aim-to-make-strong-impression-vs-red-bulls">Charlotte FC aim to make strong impression vs. Red Bulls</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582250/sabres-to-retire-ryan-miller-no-30"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654883701.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582250/sabres-to-retire-ryan-miller-no-30">Sabres to retire Ryan Miller's No. 30</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582124/red-bulls-name-jochen-schneider-as-head-of-sport"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654875601.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582124/red-bulls-name-jochen-schneider-as-head-of-sport">Red Bulls name Jochen Schneider as head of sport</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272581954/jennifer-lopez-looks-ravishing-at-her-new-documentary-premiere-halftime"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1654864616.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272581954/jennifer-lopez-looks-ravishing-at-her-new-documentary-premiere-halftime">Jennifer Lopez looks ravishing at her new documentary premiere 'Halftime'</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272581777/mass-brawl-as-russians-help-nhl-champs-to-brink-of-finals"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/rtc1654855997.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272581777/mass-brawl-as-russians-help-nhl-champs-to-brink-of-finals">Mass brawl as Russians help NHL champs to brink of finals</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
				<div class="large-6 columns">
					
					
					
					
					
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582589/byron-buxton-homers-twice----again----as-twins-top-rays"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654918807.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582589/byron-buxton-homers-twice----again----as-twins-top-rays">Byron Buxton homers twice -- again -- as Twins top Rays</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582550/unga-adopts-resolution-on-multilingualism-mentions-hindi-language-for-first-time"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1654915379.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582550/unga-adopts-resolution-on-multilingualism-mentions-hindi-language-for-first-time">UNGA adopts resolution on multilingualism, mentions Hindi language for first time</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582521/cubs-p-wade-miley-exits-game-with-sore-shoulder"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654909501.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582521/cubs-p-wade-miley-exits-game-with-sore-shoulder">Cubs P Wade Miley exits game with sore shoulder</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582462/us-stocks-dive-to-another-losing-week-as-inflation-worsens"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/voa1654898713.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582462/us-stocks-dive-to-another-losing-week-as-inflation-worsens">US Stocks Dive to Another Losing Week as Inflation Worsens</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582425/in-familiar-position-lightning-look-to-close-out-rangers"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654894501.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582425/in-familiar-position-lightning-look-to-close-out-rangers">In familiar position, Lightning look to close out Rangers</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582328/msg-bans-rangers-fan-after-abhorrent-assault-on-lightning-fan"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654887901.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582328/msg-bans-rangers-fan-after-abhorrent-assault-on-lightning-fan">MSG bans Rangers fan after 'abhorrent assault' on Lightning fan</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582271/the-week-in-russia-the-complete-collapse-of-everything"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/rfe1654884922.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582271/the-week-in-russia-the-complete-collapse-of-everything">The Week In Russia: 'The Complete Collapse Of Everything'</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582225/iom-seeks-66-million-usd-to-scale-up-humanitarian-aid-in-somalia"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1654880806.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272582225/iom-seeks-66-million-usd-to-scale-up-humanitarian-aid-in-somalia">IOM seeks 66 million USD to scale up humanitarian aid in Somalia</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272581969/decades-after-special-education-law-and-key-ruling-updates-still-languish"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/cvr1654864768.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272581969/decades-after-special-education-law-and-key-ruling-updates-still-languish">Decades after special education law and key ruling, updates still languish</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272581879/dodgers-make-first-visit-of-season-to-san-francisco"> <img
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654861201.jpg"
								width="153px">
							</a>
						</div>
						<div class="media-object-section">
							<h5>
								<a href="/news/272581879/dodgers-make-first-visit-of-season-to-san-francisco">Dodgers make first visit of season to San Francisco</a> 
							</h5>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
				</div>
			</div>


			<div class="column row collapse show-for-small-only">
				<div class="large-12 medium-12 columns">

					<div id='div-gpt-ad-3852326-2'>
						<script>
							googletag.cmd.push(function() {
								googletag.display('div-gpt-ad-3852326-2');
							});
						</script>
					</div>

				</div>
			</div>


			<div class="row expanded">
				<div class="large-12 medium-12 columns">
					<div class="row expanded signupnws">
						<div class="large-6 columns">
							<h2>Sign up for New York City News</h2>
							<p>a daily newsletter full of things to discuss over
								drinks.and the great thing is that it's on the house!</p>
						</div>
						<div class="large-6 columns">
							<form
								action="https://subscription.themainstreammedia.com/?p=subscribe"
								method="post">
								<input type="text" name="email" placeholder="Your email address"
									required>
								<button type="submit" class="button">Submit</button>
							</form>
						</div>
					</div>
				</div>
			</div>


			<div class="row expanded single_news">
				<div
					class="large-12 medium-12 columns text-center hide-for-small-only">
					<div class="detail_text"></div>
				</div>
			</div>

		</div>

		<!-- Side bar -->
		<div class="large-3 medium-4 columns right_sidebar">

			<!-- weather -->
			<div class="row column">
				<div
					class="large-12 medium-12 columns text-right hide-for-small-only">
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<img src="https://static.themainstreammedia.com/web/newsnet/weather/27.png"
								width="100px" /> <strong style="font-size: 45px;">70</strong> <span>&#8457;</span>
						</div>
					</div>
					<div class="row collapse">
						<div class="large-12 columns text-center">
							<span>Mostly Cloudy in Newark</span>
						</div>
					</div>
				</div>
			</div>
			<!-- End of weather -->


			<div class="column row ad_600">

				<div class="large-12 medium-12 columns hide-for-small-only">

					<script id="mNCC" language="javascript">
						medianet_width = "300";
						medianet_height = "600";
						medianet_crid = "393315316";
						medianet_versionId = "3111299";
					</script>
					<script src="//contextual.media.net/nmedianet.js?cid=8CUG1R34Q"></script>

				</div>
			</div>

			<!-- All headlines -->
			<div class="row column headline">
				<div class="large-12 medium-12 columns">
					<h3>
						<span><a href="/">All New York City News Headlines</a></span>
					</h3>
					<div class="outer_head">
						<div class="single_head">
							<h6>
								<a href="/news/272580257/gas-jumps-to-5-per-gallon-in-us-with-no-relief-in-sight">Gas jumps to $5 per gallon in US with no relief in sight</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582775/el-clasico-barcelona-real-madrid-to-square-off-in-las-vegas">El Clasico: Barcelona, Real Madrid to square off in Las Vegas</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582696/mlb-roundup-phillies-edge-d-backs-for-eighth-win-in-a-row">MLB roundup: Phillies edge D-backs for eighth win in a row</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582621/brandon-nimmo-mets-overpower-angels">Brandon Nimmo, Mets overpower Angels</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582608/mercury-survive-for-tight-win-over-dream">Mercury survive for tight win over Dream</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582601/jose-trevino-13th-inning-rbi-boosts-yankees-past-cubs">Jose Trevino's 13th-inning RBI boosts Yankees past Cubs</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582589/byron-buxton-homers-twice----again----as-twins-top-rays">Byron Buxton homers twice -- again -- as Twins top Rays</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582576/wizards-reach-nba-2k-league-the-turn-semis-on-buzzer-beater">Wizards reach NBA 2K League's The Turn semis on buzzer-beater</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582550/unga-adopts-resolution-on-multilingualism-mentions-hindi-language-for-first-time">UNGA adopts resolution on multilingualism, mentions Hindi language for first time</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582523/liberty-storm-back-for-win-over-fever">Liberty storm back for win over Fever</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582521/cubs-p-wade-miley-exits-game-with-sore-shoulder">Cubs P Wade Miley exits game with sore shoulder</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582515/report-hornets-to-hire-kenny-atkinson-as-head-coach">Report: Hornets to hire Kenny Atkinson as head coach</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582462/us-stocks-dive-to-another-losing-week-as-inflation-worsens">US Stocks Dive to Another Losing Week as Inflation Worsens</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582445/indian-diplomat-amandeep-singh-gill-appointed-as-un-chief-envoy-on-technology">Indian diplomat Amandeep Singh Gill appointed as UN chief's Envoy on Technology</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582425/in-familiar-position-lightning-look-to-close-out-rangers">In familiar position, Lightning look to close out Rangers</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582388/stanley-cup-final-will-begin-june-15-or-18">Stanley Cup Final will begin June 15 or 18</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582328/msg-bans-rangers-fan-after-abhorrent-assault-on-lightning-fan">MSG bans Rangers fan after 'abhorrent assault' on Lightning fan</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582280/charlotte-fc-aim-to-make-strong-impression-vs-red-bulls">Charlotte FC aim to make strong impression vs. Red Bulls</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582271/the-week-in-russia-the-complete-collapse-of-everything">The Week In Russia: 'The Complete Collapse Of Everything'</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582250/sabres-to-retire-ryan-miller-no-30">Sabres to retire Ryan Miller's No. 30</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582225/iom-seeks-66-million-usd-to-scale-up-humanitarian-aid-in-somalia">IOM seeks 66 million USD to scale up humanitarian aid in Somalia</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272582124/red-bulls-name-jochen-schneider-as-head-of-sport">Red Bulls name Jochen Schneider as head of sport</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581969/decades-after-special-education-law-and-key-ruling-updates-still-languish">Decades after special education law and key ruling, updates still languish</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581954/jennifer-lopez-looks-ravishing-at-her-new-documentary-premiere-halftime">Jennifer Lopez looks ravishing at her new documentary premiere 'Halftime'</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581879/dodgers-make-first-visit-of-season-to-san-francisco">Dodgers make first visit of season to San Francisco</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581777/mass-brawl-as-russians-help-nhl-champs-to-brink-of-finals">Mass brawl as Russians help NHL champs to brink of finals</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581649/us-treasury-chief-proposes-new-coalition-against-russia">US Treasury chief proposes new coalition against Russia</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581628/afghanistan-taliban-torture-civilians-in-panjshir">Afghanistan: Taliban torture civilians in Panjshir</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581571/cubs-arrive-at-yankee-stadium-for-first-time-since-2014">Cubs arrive at Yankee Stadium for first time since 2014</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581570/astros-reworking-rotation-as-marlins-arrive">Astros reworking rotation as Marlins arrive</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581536/mlb-roundup-shohei-ohtani-angels-end-14-game-losing-streak">MLB roundup: Shohei Ohtani, Angels end 14-game losing streak</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581496/joey-gallo-homers-twice-as-yankees-rally-to-top-twins">Joey Gallo homers twice as Yankees rally to top Twins</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581479/late-goals-send-lightning-past-rangers-in-game-5">Late goals send Lightning past Rangers in Game 5</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581445/t-wolves-bucks-reach-semis-of-nba-2k-league-the-turn">T-Wolves, Bucks reach semis of NBA 2K League's The Turn</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581428/challenges-remain-towards-eliminating-aids-as-public-health-threat-by-2030-india-at-un">Challenges remain towards eliminating AIDS as public health threat by 2030: India at UN</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581405/mercury-back-on-track-with-dream-coming-to-town">Mercury back on track with Dream coming to town</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581401/lynx-star-sylvia-fowles-knee-out-indefinitely">Lynx star Sylvia Fowles (knee) out indefinitely</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581387/us-states-enact-new-gun-laws">US States Enact New Gun Laws</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581309/sabrina-ionescu-in-a-flow-as-liberty-meet-fever">Sabrina Ionescu in a flow as Liberty meet Fever</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581281/experimental-drug-cures-100-of-patients-of-cancer-study">Experimental drug cures 100% of patients of cancer study</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581262/tigers-hope-to-be-less-revealing-vs-blue-jays">Tigers hope to be less revealing vs. Blue Jays</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581227/fresh-outlooks-abound-as-mystics-visit-lynx">Fresh outlooks abound as Mystics visit Lynx</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581178/reports-twins-reach-9m-deal-with-c-gary-sanchez">Reports: Twins reach $9M deal with C Gary Sanchez</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581150/germany-faces-beer-bottle-shortage">Germany faces beer bottle shortage</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272581040/june-jones-gregg-williams-among-xfl-coordinators">June Jones, Gregg Williams among XFL's coordinators</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272580859/yankees-miguel-andujar-reports-to-triple-a-after-requesting-trade">Yankees' Miguel Andujar reports to Triple-A after requesting trade</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272580688/slumping-angels-look-to-struggling-shohei-ohtani-vs-red-sox">Slumping Angels look to struggling Shohei Ohtani vs. Red Sox</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272580662/yankees-gerrit-cole-on-a-roll-faces-twins">Yankees' Gerrit Cole, on a roll, faces Twins</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272580648/us-faces-new-crisis-after-baby-formula-shortage">US faces new crisis after baby formula shortage</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
						<div class="single_head">
							<h6>
								<a href="/news/272580534/op-jindal-global-university-is-ranked-as-india-no-1-private-university-by-the-qs-world-university-rankings-2023-for-third-time-in-a-row">OP Jindal Global University is ranked as India's No. 1 private university by the QS World University rankings 2023 for third time in a row</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
				</div>
			</div>

			<!-- Related News -->
			<div class=" row column business_news">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>New York News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272580257/gas-jumps-to-5-per-gallon-in-us-with-no-relief-in-sight"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654659959794.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272580257/gas-jumps-to-5-per-gallon-in-us-with-no-relief-in-sight">Gas jumps to $5 per gallon in US with no relief in sight</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582775/el-clasico-barcelona-real-madrid-to-square-off-in-las-vegas"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/ani1654940581.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272582775/el-clasico-barcelona-real-madrid-to-square-off-in-las-vegas">El Clasico: Barcelona, Real Madrid to square off in Las Vegas</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582696/mlb-roundup-phillies-edge-d-backs-for-eighth-win-in-a-row"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654931941.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272582696/mlb-roundup-phillies-edge-d-backs-for-eighth-win-in-a-row">MLB roundup: Phillies edge D-backs for eighth win in a row</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582621/brandon-nimmo-mets-overpower-angels"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654925101.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272582621/brandon-nimmo-mets-overpower-angels">Brandon Nimmo, Mets overpower Angels</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582608/mercury-survive-for-tight-win-over-dream"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654922401.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272582608/mercury-survive-for-tight-win-over-dream">Mercury survive for tight win over Dream</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582601/jose-trevino-13th-inning-rbi-boosts-yankees-past-cubs"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/flm1654920302.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272582601/jose-trevino-13th-inning-rbi-boosts-yankees-past-cubs">Jose Trevino's 13th-inning RBI boosts Yankees past Cubs</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/e8d88d4b9a8be96b"
							class="access_more">Access More</a>
					</div>
				</div>
			</div>
			<!-- End of Related News -->


			<div class="row column news_releases">
				<div class="large-12 medium-12 columns">
					<div class="inner">
						<h3>News Releases</h3>
						<p>
							<span >New York City News</span>.Net's News Release Publishing
							Service provides a medium for circulating your organization's
							news.
						</p>
						<form action="/news-releases" method="get">
							<button
								style="margin-left: 10px; font-size: 19px; font-family: Roboto, sans-serif;"
								href="/news-releases" type="submit" class="alert button">
								Click For Details</button>
						</form>
					</div>
				</div>
			</div>


			<div class="row column collapse twitter_feed">
				<h3>
					<span>Twitter Feed</span>
				</h3>
				<a class="twitter-timeline" href="https://twitter.com/nycity_news" data-width="300"
					data-height="300">Twitter</a>
			</div>


			<!-- Feature cat1 News -->
			<div class=" column row world_sidebar">
				<div class="large-12 medium-12 columns">
					<h3>
						<span>International News</span>
					</h3>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582573/turkey-fails-to-broker-russia-ukraine-grain-deal"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654833333420.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272582573/turkey-fails-to-broker-russia-ukraine-grain-deal">Turkey fails to broker Russia, Ukraine grain deal</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582422/suppression-of-afghan-women-means-germany-will-not-recognize-taliban"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654760625236.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272582422/suppression-of-afghan-women-means-germany-will-not-recognize-taliban">Suppression of Afghan women means Germany will not recognize Taliban</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272582081/uk-calls-for-investigation-into-grain-theft-by-russia-in-ukraine"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654760379640.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272582081/uk-calls-for-investigation-into-grain-theft-by-russia-in-ukraine">UK calls for investigation into grain theft by Russia in Ukraine</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272581644/world-bank-downgrades-global-growth-forecast-to-29-percent"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654755861891.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272581644/world-bank-downgrades-global-growth-forecast-to-29-percent">World Bank downgrades global growth forecast to 2.9 percent</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272581454/prosecutors-seek-life-sentences-for-murder-of-dutch-crime-reporter"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654755660207.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272581454/prosecutors-seek-life-sentences-for-murder-of-dutch-crime-reporter">Prosecutors seek life sentences for murder of Dutch crime reporter</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272581087/russia-declares-us--outlet-bankrupt-due-to-war-reporting"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654794176281.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272581087/russia-declares-us--outlet-bankrupt-due-to-war-reporting">Russia declares US news outlet bankrupt due to war reporting</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272580479/albania-parliament-elects-former-general-as-new-president"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654580783011.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272580479/albania-parliament-elects-former-general-as-new-president">Albania parliament elects former general as new president</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272580313/court-in-australia-orders-youtube-to-pay-former-deputy-premier-715000"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654752405221.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272580313/court-in-australia-orders-youtube-to-pay-former-deputy-premier-715000">Court in Australia orders YouTube to pay former deputy premier $715,000</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272580190/1-killed-8-injured-in-high-speed-train-derailment-in-china"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654581223342.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272580190/1-killed-8-injured-in-high-speed-train-derailment-in-china">1 killed, 8 injured in high-speed train derailment in China</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					<div class="media-object">
						<div class="media-object-section">
							<a href="/news/272579270/83-year-old-japanese-man-crosses-pacific-solo-in-69-days"><img width="153px"
								src="https://cdn.bignewsnetwork.com/thumb_small/cus1654577607058.jpg" /></a>
						</div>
						<div class="media-object-section">
							<h6>
								<a href="/news/272579270/83-year-old-japanese-man-crosses-pacific-solo-in-69-days">83 year old Japanese man crosses Pacific solo in 69 days</a> 
							</h6>
							<p class="date">New York City News.Net</p>
							
						</div>
					</div>
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					
					<div class="access_btn">
						<a href="/category/b8de8e630faf3631" class="access_more">Access
							More</a>
					</div>
				</div>
			</div>
			<!-- End of Feature cat1 News -->


		</div>
	</div>


	<div class="row expanded footer">
		<div class="large-12 medium-12 columns ">
			<div class="row">
				<div class="large-6 medium-12 columns">
					<h6>New York City News.Net</h6>
					<div class="float-left map_img">
						<a href="/"><img
							src="https://static.themainstreammedia.com/web/newsnet/images/maps/new-york-city-news.png" /></a>
					</div>
				</div>

				<div class="large-3 medium-6 columns footer_sitemap">
					<h6>SITE DATA</h6>
					<ul class="menu vertical">
						<li><a href="/">Home</a></li>
						<li><a href="/about">About Us</a></li>
						<li><a href="/news-releases">News Releases</a></li>
						<li><a href="/contact">Contact Us</a></li>
						<li><a href="/privacy">Privacy Policy</a></li>
						<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
						<li><a href="/archive">Archives</a></li>
						<li><a href="/sitemap">Sitemap</a></li>
					</ul>
				</div>

				<div class="large-3 medium-6 columns footer_icon">
					<h6>CONNECT</h6>
					<ul class="menu vertical">
						<li><a href="http://www.facebook.com/pages/News-York-City-News/177499688926781" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-thumbs-up" aria-hidden="true"></i>
								</span>
							</span>Facebook</a></li>
						<li><a href="https://twitter.com/nycity_news" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-twitter" aria-hidden="true"> </i>
								</span>
							</span>Twitter</a></li>
						<li><a href="https://plus.google.com/null" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-google-plus" aria-hidden="true"></i>
								</span>
							</span>Google+</a></li>
						<li><a href="http://feeds.newyorkcitynews.net/rss/5a8b8c26522de7fd" target="_blank"><span
								class="social-icon"> <span class="icon icon-facebook">
										<i class="fa fa-rss" aria-hidden="true"></i>
								</span>
							</span>RSS</a></li>
						<li><a href="/contact"><span class="social-icon">
									<span class="icon icon-facebook"> <i
										class="fa fa-envelope" aria-hidden="true"></i></span>
							</span>Contact Us</a></li>
					</ul>
				</div>
			</div>
		</div>
	</div>
	<div class="row expanded footer_bottom">
		<p>&copy; Copyright 1999-2022 New York City News.Net - <a href=\"http://www.themainstreammedia.com\">Mainstream Media Ltd</a>. All rights reserved.</p>
	</div>
	<!-- End of footer -->


	<script>
		!function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/
					.test(d.location) ? 'http' : 'https';
			if (!d.getElementById(id)) {
				js = d.createElement(s);
				js.id = id;
				js.src = p + "://platform.twitter.com/widgets.js";
				fjs.parentNode.insertBefore(js, fjs);
			}
		}(document, "script", "twitter-wjs");
	</script>

	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/jquery.js"></script>
	<script
		src="https://static.themainstreammedia.com/web/newsnet/js/vendor/foundation.min.js"></script>
	<script>
		window.onload = foundationCall();
		window.onload = loadOembedVideo();
	</script>
	<script type="text/javascript"
		src="//platform-api.sharethis.com/js/sharethis.js#property=5a6ff818491c0100113d7616&product=custom-share-buttons"></script>

	<div id='div-gpt-ad-3852326-3'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-3');
			});
		</script>
	</div>

	<div id='div-gpt-ad-3852326-4'>
		<script>
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-3852326-4');
			});
		</script>
	</div>
    <!--Taboola-->
	<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	  </script>
	  <!--Taboola-->
</body>
</html>
